SugarCRM SupportPoliciesSupported PlatformsPlug-ins Supported Platforms

Plug-ins Supported Platforms

Plug-in Sugar Versions Software Versions Dependencies
Sugar Connect 

8.0.x, 9.0.x, 9.2.x, 9.3.x, 10.0.x

G Suite (Chrome browser only)
Outlook for Office 365 on the Web 1
Outlook for Office 365 (macOS) 1, 5
Outlook for Office 365 (Windows 10) 1
 
IBM Notes Plug-in

8.0.x, 9.0.x, 9.2.x, 9.3.x, 10.0.x

IBM Notes 8.5.2, 8.5.3, 9.0.1  
MS Excel Plug-in 2, 3 8.0.x, 9.0.x, 9.2.x, 9.3.x, 10.0.x Excel 2013
Excel 2016
Excel 2019
Office 365 ProPlus  1
.NET Framework 4.0 4, 4.5
Visual Studio Tools for Office 2010 Runtime
MS Outlook Plug-in 2, 3 8.0.x, 9.0.x, 9.2.x, 9.3.x, 10.0.x Outlook 2013
Outlook 2016
Office 365 1
.NET Framework 4.5+
Visual Studio Tools for Office 2010+ Runtime
MS Word Plug-in 2, 3 8.0.x, 9.0.x, 9.2.x, 9.3.x, 10.0.x Word 2013
Word 2016
Word 2019
Office 365 ProPlus 1
.NET Framework 4.0 4, 4.5
Visual Studio Tools for Office 2010 Runtime

Semi-Annual Channel
MS Excel, Outlook, and Word Plug-ins are supported on the Windows operating system only. 
MS Excel, Outlook, and Word Plug-ins are not supported in Terminal Server environments.
4 Service Pack 3 (SP3) is required for Windows XP to be able to install .NET Framework 4.
5 The new Outlook for Mac (released in 2020) is not supported with Sugar Connect.

For an updated list of supported Sugar versions, please refer to the Supported Versions page.

Last modified: 2020-04-09 15:53:23